Has anyone else gone back to 1.4.x after trying 2.0.x?

 
  • I tried 2 when it first came out and didn't work on my Ubuntu 8.04 box.

    I recompiled Amarok 1.4 to fix the WIkipedia artist context panel, and to provide PostgreSQL support (I have over 350 gigs loaded and there and still runs really fast), also added support for M4A/AAC

    Next April LTS support ends for Ubuntu 8.04, not sure what I'm going to do then, as I have old hardware and I don't know about upgrading.

    Still loving using Amarok 1.4 for transferring to my 2004 Ipod and to my Sansa Clip

  • sleeper_factory said:
    Next April LTS support ends for Ubuntu 8.04, not sure what I'm going to do then, as I have old hardware and I don't know about upgrading.

    Still loving using Amarok 1.4 for transferring to my 2004 Ipod and to my Sansa Clip

    http://www.ubuntugeek.com/how-to-compile-amarok-1-4-10-in-ubuntu-10-04-lucid.html
    There are also other tutorials how to install amarok 1.4 to newest ubuntu

    ~Jufda
  • Hah, I had a brief moment of infidelity and tried the newest Amarok. The reasons why I changed back are:
    - I couldn't move the columns for artist/album/etc,
    - I couldn't get it to display the length of the playlist, or the length of the selected tracks,
    - while listening to last.fm radio, album covers did not download
    - overall a very bulky feeling
    - looks like crap, that gray reminds me of some emulated windows software
    - couldn't find scripts I've gotten used to in 1.4

    However, it does have better KDE integration than 1.4, which I found odd.

    • eporly disse...
    • Usuário
    • Mar 22 2012, 14h45
    I love the old 1.4.10 version. But one thing pisses me off, i even created a meme:


    • daemeon disse...
    • Usuário
    • Jul 8 2012, 15h14
    I never used the 2.X..... my music PC is so fuckin outdated :) but it runs and I'll keep it till it dies! so 1.4 is still running here and it will run on and on and on................

  • Still running 1.4, since my OpenSuSE still has a kde3 repo.

    "We lived like that "Happy Family" you sometimes see in traveling zoos:
    a lion caged with a lamb. It is a startling exhibit but the lamb has
    to be replaced frequently." -- Heinlein
    • koshari disse...
    • Usuário
    • Set 11 2012, 8h05
    clemintine is the go for all old 1.4 fans.

  • I was using Clementine, but unfortunately, a couple of the dependencies still have a few bugs after a fresh dist-upgrade (serves me right for not waiting a few weeks). So back to Amarok 1.4x for the moment, and still loving it.

    "We lived like that "Happy Family" you sometimes see in traveling zoos:
    a lion caged with a lamb. It is a startling exhibit but the lamb has
    to be replaced frequently." -- Heinlein
    • fussel55 disse...
    • Usuário
    • Set 19 2012, 14h02

    Version 2.6 or 2.5

    I use Kernel 3.4.6 with KDE 4.8.5 and I had problems with Amarok 2.6.0, because there was not last.fm - box. So audioscrobbling don't go.
    Now I have gone back to 2.5.0.

Usuários anônimos não podem postar mensagens. É preciso fazer login ou criar uma conta para postar nos fóruns.