Fórum » Last.fm Client Support

Once again the scrobber is a massive failure

 
  • Once again the scrobber is a massive failure

    So my scrobbler stopped working again. Oddly enough, it seems every April the scrobbler only wants to submit songs from before the 1980s. I've had my scrobbler stop working about 20 times now over the past 5 or 6 years with different accounts, I've tried changing my name, I've tried redownloading the scrobbler every time, and without fail it continues to fuck up somewhere down the line.

    Fix your shit Last.fm, seriously. This shit's getting annoying now.

    • dankine disse...
    • Usuário
    • Mai 4 2012, 10h16
    most likely your end if it is so regular.

    "Those who can make you believe absurdities can make you commit atrocities"
    "I don't want to believe, I want to know"

    Auto Corrections Group
    • Babs_05 disse...
    • Moderador
    • Mai 4 2012, 13h11

  • Are you using the latest version? http://www.last.fm/group/Audioscrobbler+Beta

  • Really?

    Most likely it's PEBKAC

    Problem Exists Between Keyboard And Chair.

    It's not like you are required to use Last.fm. So you're having the same problem over and over again. That's getting close to the definition of insanity. "Doing the same thing over and over again hoping for a different result".

  • [spam]

    Editado por bengt_bangt em Mai 7 2012, 7h13
    • svania disse...
    • Usuário
    • Mai 7 2012, 22h32

    Same thing

    The scrobbler keeps stopping and starting (for me.) I thought it 'fixed it' by changing my pw and it worked for a few days. Now, not working again. I went through all the steps as noted above, more than once, in fact. I've checked and rechecked my firewall and even my router. Even went off the router, did a direction connection and nothing happened. I have made sure I have the latest version of last. fm, but then someone suggested going back to an earlier version. Did that, still not working. I am an ordinary comcast user, with an ordinary and up-to-date version of Winamp, which I have used for years. Yet it will scrobble for a few days, then stops. I don't change things on my end, so I dunno. Oh, have a new PC but I also have an old PC I sometimes use. No scrobbling on either. There are no kids in the house; no one who might mess around with things. So I am stymied, but...

    I have faith. I will figure it out someday. Or, I will just change my pw every few days. It is the only thing which seems to work.

  • I did get it working again on my computer but it is still a very persistent and annoying issue.

Usuários anônimos não podem postar mensagens. É preciso fazer login ou criar uma conta para postar nos fóruns.