Fórum » Web Site Support

None of my radios are working

 
  • None of my radios are working

    I checked the forum and I havent seen anyone with the same issue as I have.
    When I click my radio "Your Recommended" for example, the radio will start to load but a white screen flashes in my radio window for a second and then it just never loads.

    I did manage to get it going two days ago but it cut out after two songs.

    Any input would be appreciated

    I still believe
  • Mine has been acting strange lately as well, especially "My Recommended" radio. Been happening for a week now. It plays a few songs and then freezes. The Client is frozen right now, as I am writing this. Nothing wrong with my connection or Client settings. I have to log out and back in to get it to work and bang, it freezes again, after a few tracks have played. This is happening on two different computers. So, I checked my neighbors membership and radios and his is doing the same thing. he hasd a different ISP than I do.

  • I have the same problem for 2 days. The radio screen is frozen and on saturday it was stucking between the songs and now it's not even playing anymore.

    Rock your body!
  • julialonso could you please run through the troubleshooting suggestions posted in the faq bengt posted (What can I do if the music player on the site doesn’t work at all for me?)

    If that doesn't work, can you try the Last.fm desktop application and let us know if that works at all for you? http://www.last.fm/group/Audioscrobbler+Beta

    Crybkeeper, if you continue to experience problems with your radio, please contact us directly. (choose subscriptions as the category)

Usuários anônimos não podem postar mensagens. É preciso fazer login ou criar uma conta para postar nos fóruns.